The critical vulnerability (Log4Shell) in the widely used Java library Log4J leads to an extremely critical threat situation, according to the BSI. The BSI has therefore issued a cyber security warning of red alert level.

In order to give our partners a reliable statement on the topic of Log4J, we have started internal checks regarding the security vulnerability and can give the all-clear:

Our systems are not affected by the Log4J gap!

Since none of our software applications use Java applications, the library is not included in any product. This was confirmed once again by an extensive audit by our development team.